ERRO IMAGE

erro campo image

É obrigatório inserir um valor para o campo image.

ImageObject , necessária
A imagem representativa do artigo. Apenas uma imagem marcada que pertence diretamente ao artigo deve ser especificado.

As imagens devem ser de pelo menos 696 pixels de largura.
As imagens devem estar no formato .jpg, .png ou. formato gif.
URLs de imagem deve ser rastreável e indexável .

Procure pelo código abaixo: (lembre-se que se você já corrigiu o erro ‘image_url o código estará ‘itemprop=’url’ )

Por cima deste código copie:

Explicação:

Uma exceção é lançada quando uma imagem é incluída em um blogposting sem o invólucro schema.org/ImageObject. Em outras palavras, firstImageUrl examina o artigo do blog para a primeira imagem na página para uso com Rich Snippets para exibição em motores de busca e mídias sociais.

Voltar para corrigir mais erros.

12 thoughts on “ERRO IMAGE

  • 7 de agosto de 2018 em 01:43
    Permalink

    não estou conseguindo

  • 4 de dezembro de 2016 em 01:41
    Permalink

    Reenviei e-mail com as alterações necessárias para corrigir o erro.

  • 27 de novembro de 2016 em 21:03
    Permalink

    Vamos eliminando as possibilidades Dimas. Se isso não resolveu, tem que ver se não há conflito com o código de "image_url" ou também pode ser porque você não usa imagens nos seus posts, só o Adsense. Se quiser, mande seu tempate em xml que tento descobrir o erro. tutorialparacriarsites@gmail.com

  • 27 de novembro de 2016 em 19:13
    Permalink

    Dimas, no ínicio deste artigo diz que as imagens tem que ter, "no mínimo, 696px de largura". O seu template está com as imagens em 239px.Coloque exatamente como está no código acima, talvez esteja aí o problema.

  • 16 de outubro de 2016 em 20:23
    Permalink

    Luana, a correção deste e outros erros ajuda, e muito, o Google indexar suas páginas, mas só isso não garante elas apareçam nos resultados de pesquisa na primeira página.
    Para que isso aconteça tem que ser feito um trabalho de otimização, que chamamos de SEO. Há um artigo aqui no blog que fala sobre isso.
    Vale a pena dar uma olhada! 🙂

  • 16 de outubro de 2016 em 09:32
    Permalink

    Consegui! Talvez é por causa desses erros que meu post não aparece nas pesquisas do google? Obrigado 🙂

  • 19 de setembro de 2016 em 21:01
    Permalink

    Você deve copiar o 2º código e colar (substituir pelo 1º código). Se o erro persiste, veja se você não apagou alguma linha ou deixou alguma tag aberta.
    O procedimento é esse mesmo. Testei em vários templates, tanto nativos do Blogger como os modificados. Se não conseguir, passe o endereço de seu blog para que eu possa dar uma olhada.
    Abraço!

  • 19 de setembro de 2016 em 07:51
    Permalink

    Eu acrescentei o novo código por cima do anterior e o erro persiste, pelo menos…

  • 19 de setembro de 2016 em 07:44
    Permalink

    Neste caso o que você quer dizer com "Por cima deste código copie"? Devo apagar o código existente e substituir? Ou acrescentar o novo código abaixo do já existente? Obrigada

Fechado para comentários.